[FIXED] Problems accessing the secure version of the site

Forum » Bugs and Broken Bits Reporting | Refresh | Search

Sort Options 

Complete Thread
My apologies in advance that I get a bit long-winded when I'm trying to explain things!

For a while I've been using the secure version of the the site, with the s in the address
But it hasn't let me in for about three days now
And yes, we have cleared the cache and tried Ctrl F5 which are two things that are often recommended.

On Tuesday I had access to the site by clicking book link within a journal alert but couldn't get back in after I'd closed it.

This afternoon I realised that the link would have been to the non-secure version, so I tried that address and here I am
But I still can't get access using the s.

Hope I'm making sense
Is it just me?
Is it a known problem?
Help!

I'm off now to get myself up to date with the Forums and such like . . . I've been feeling cut off . . . .

 

It's not just me
It is a known problem

 

 

Problems here too! - since Wed. Hope they fix it. I signed in "unsecure" anyway. My local library website is the same.

 

It's good to know I'm not alone :-)

 

wingMoemwing 1 yr ago
Fixed now
Ardik fixed this! \o/

 

Ardik fixed this! \o/

 

Ardik fixed this! \o/

Fantastic. Thank you! Good old Ardik :-)

 

Ardik fixed this! \o/

Yay! Thanks, Ardik

 

Thanks, Ardik! Great that it is working again.

 

Are you sure you want to delete this item? It cannot be undone.