corner corner What has happened to our profile pages?

Forum | << Bugs and Broken Bits Reporting | Refresh | Search

corner corner

Sort Options Toggle Stats Options


Profile Image

What has happened to our profile pages?

Like many others, I have quite a few pics & links on my profile page. Not any more. All the pics are gone, most of the HTML codes are now visible, and links don't work. Checked also ApoloniaX's profile: same thing, so it's not just me.
Found out that the member search doesn't work either.

Complete Thread

Profile Image
Like many others, I have quite a few pics & links on my profile page. Not any more. All the pics are gone, most of the HTML codes are now visible, and links don't work. Checked also ApoloniaX's profile: same thing, so it's not just me.
Found out that the member search doesn't work either.
Profile Image
Site changes have happened and are happening. See the recent message in Latest News.
Most of my pics are gone too, but they'll probably be back.

I would not change anything right now and wait until things have stabilized. It may be a few days.
Profile Image
OK. Thanks for the prompt reply!
Profile Image

html

This has happened to my profile page too.
Profile Image

RE: html

glad it's not just me it happened to.
Profile Image

Still!

FYI: This has not anything to do with images as is, but with extra HTML to style them, like align er height.
Profile Image
I was experimenting a bit this morning, & I discovered that if my "img src" ended in anything other than the link to the image, the image would show as a broken link. Eg. I had "border="0"" right before the end bracket. When I moved that to right after "img", then the image displays properly. So, "img border="0" src="whatever link" end bracket" works.

Profile Image
I was experimenting a bit this morning, & I discovered that if my "img src" ended in anything other than the link to the image, the image would show as a broken link. Eg. I had "border="0"" right before the end bracket. When I moved that to right after "img", then the image displays properly. So, "img border="0" src="whatever link" end bracket" works.

Brilliant detective work!

This also worked for links: instead of <a href="address" target"_blank"
I did <a target="_blank" href="address"

(Text editor & search and replace are my friends right now...but I did do one change manually and test it before doing a global search and replace, just in case...)
Profile Image
A solution that seems to be working for me is to remove any spaces when using optional suffixes with the tag, eg before 'align' or 'height'. Two examples included below:

Pictures embedded in the extended profile:
<img src="http://blabla.jpg"align="right"width="250"height="50"vspace="10">

Links embedded in the extended profile:
<a href="https://www.bookcrossing.com/---/14268859"style="color:grey">Divisadero – Michael Ondaatje</a>

Ignore the underlining in the second example.

I have modified some of my links and it works. Many more to be done. :)
Profile Image
A solution that seems to be working for me is to remove any spaces when using optional suffixes with the tag, eg before 'align' or 'height'.


Thanks for this. I've been able to tidy up my very messy looking profile!
Profile Image
How do I get them back? I'm not the best with HTML etc...
Profile Image
I'm delighted to say that some BC magic was performed on my profile banners today! All working again, except for Melbourne Convention which I think is down to lack of hosting. Thank you!
Profile Image
I'm delighted to say that some BC magic was performed on my profile banners today! All working again, except for Melbourne Convention which I think is down to lack of hosting. Thank you!

Mine isn't. It's still cut off and missing, although when I go to the page to edit it, it's there.
Profile Image
I'm delighted to say that some BC magic was performed on my profile banners today! All working again, except for Melbourne Convention which I think is down to lack of hosting. Thank you!

Mine isn't. It's still cut off and missing, although when I go to the page to edit it, it's there.

I see your Oxford Banner is back! Melbourne has appeared again too, I was sure that was gone forever. Thank you who ever is responsible.
Profile Image
Thank you; I hadn't noticed. It's great my profile page is back.
Profile Image
I have a map on my profile that I need to fill in for my Around the World challenge. Every time I try to add a new country the image disappears. I've been using hyphen8's solution for the past few months but now it seems that's not working either. The link is there but my map image is gone. Is there any new information on progress or a timeline for getting these kinds of images working again? Thanks!
Profile Image

Not really, no

Every time I try to add a new country the image disappears.

Try to make sure there are no spaces in the code. This may take some experimenting, so it's wise to make a backup (paste the whole profile into a text file and save it to your computer). Totally normal spaces inside HTML, such as the one between width and height properties of an image, now do not work inside our profiles.
*sigh*
Profile Image
Now you don't! When I go in and out of my profile, sometimes the image is there and sometimes it's not, even though I'm not changing the code at all. I've given up trying to understand it.
Profile Image
I see it fine. I changed one little thing in the code (which I can do because I have Support rights): I moved the 'border="0"' to the end of the img src tag, without a space before it. That seems to have helped.

Are you sure you want to delete this item? It cannot be undone.